GWARANTOWANE TERMINY
Jesteś tutaj: strona głównastrefa wiedzyExcel Samouczek: nazwy zakresów w Excelu
MENU

Excel Samouczek: nazwy zakresów w Excelu


Kategoria: Kurs Excel, Samouczek Excel , Analiza danych
18Nov

Excel umożliwia definiowanie własnych nazw dla zakresu komórek. Dzięki temu formuły stają się bardziej zrozumiałe i łatwiejsze w obsłudze. Jak więc nadać nazwę komórce lub komórkom? Zapraszamy do artykuły, który odpowie na to pytanie.

 

Sposób nr 1: Pole nazwy

Najprostszym sposobem jest zaznaczenie interesującego nas obszaru, a następnie wpisanie nazwy w Polu nazwy.

nazwa zakresu excel 1

 

Sposób nr 2: Definiuj nazwę

Drugim sposobem jest wykorzystanie opcji z Formuły ->Nazwy zdefiniowane ->Definiuj nazwę.W ramach jednej nazwy mogą być ujęte również zakresy komórek z różnych arkuszy skoroszytu. 

nazwy zakresów excel 2

Aby znaleźć interesującą nas komórkę, wystarczy użyć opcji Przechodzenie do, którą aktywujemy klawiszem funkcyjnym F5.

nazwy zakresów excel 3

Zdefiniowanych nazw można używać także w formułach. Zamiast długiego ciągu znaków =SUMA(A5:H34), możemy wpisać =SUMA(komórki)

nazwy zakresów excel 4

lub klawiszem funkcyjnym F3.

nazwy zakresów excel 5

Gdy chcemy edytować lub usunąć nazwę, używamy opcji Menedżera nazw.

nazwy zakresów excel 6

Licencja Creative Commons
Excel Samouczek: nazwy zakresów w Excelu by Cognity is licensed under a Creative Commons Uznanie autorstwa-Użycie niekomercyjne 4.0 Międzynarodowe License.

Wybrani Klienci:

Ten serwis używa plików cookies. Brak zmiany ustawień przeglądarki oznacza zgodę na ich używanie.
Więcej informacji o plikach cookies znajdziesz tutaj
Kliknij ZGADZAM SIĘ, aby ta informacja nie wyświetlała się ponownie
Cognity.pl