cognity

Excel Samouczek: nazwy zakresów w Excelu

Excel umożliwia definiowanie własnych nazw dla zakresu komórek. Dzięki temu formuły stają się bardziej zrozumiałe i łatwiejsze w obsłudze. Jak więc nadać nazwę komórce lub komórkom? Zapraszamy do artykuły, który odpowie na to pytanie.

18 listopada 2017
blog

Sposób nr 1: Pole nazwy

Najprostszym sposobem jest zaznaczenie interesującego nas obszaru, a następnie wpisanie nazwy w Polu nazwy.

Sposób nr 2: Definiuj nazwę

Drugim sposobem jest wykorzystanie opcji z Formuły ->Nazwy zdefiniowane ->Definiuj nazwę.W ramach jednej nazwy mogą być ujęte również zakresy komórek z różnych arkuszy skoroszytu. 

Aby znaleźć interesującą nas komórkę, wystarczy użyć opcji Przechodzenie do, którą aktywujemy klawiszem funkcyjnym F5.

Zdefiniowanych nazw można używać także w formułach. Zamiast długiego ciągu znaków =SUMA(A5:H34), możemy wpisać =SUMA(komórki)

lub klawiszem funkcyjnym F3.

Gdy chcemy edytować lub usunąć nazwę, używamy opcji Menedżera nazw.

Kurs Microsoft Excel - formatowanie, obliczenia, wykresy i wprowadzenie do tabel przestawnych
początkujący
cena
od 1800 zł + VAT dla szkoleń otwartych
szkolenia zamknietę
Zapytaj o cenę dla szkoleń zamkniętych
Kurs Microsoft Excel - formatowanie, obliczenia, wykresy...
Kurs Microsoft Excel podstawowy - formatowanie danych, tworzenie estetycznych wykresów i efektywnych raportów
początkujący
cena
od 750 zł + VAT dla szkoleń otwartych
szkolenia zamknietę
Zapytaj o cenę dla szkoleń zamkniętych
Kurs Microsoft Excel podstawowy - formatowanie danych...
Kurs Microsoft Excel - wprowadzenie do środowiska, operacje na danych i tworzenie wykresów
początkujący
cena
od 750 zł + VAT dla szkoleń otwartych
szkolenia zamknietę
Zapytaj o cenę dla szkoleń zamkniętych
Kurs Microsoft Excel - wprowadzenie do środowiska...
icon

Formularz kontaktowyContact form

Imię *Name
NazwiskoSurname
Adres e-mail *E-mail address
Telefon *Phone number
UwagiComments